[IDA] All D7 sites updated: Multiple security vulnerabilities

  • Posted on: 17 August 2017
  • By: Michael

Hi All,

Your Drupal 7 site has been updated today for:

[Security-news] Views - Moderately Critical - Access Bypass - DRUPAL-SA-CONTRIB-2017-068
https://www.drupal.org/node/2902604

[Security-news] Views refresh - Moderately Critical - Access Bypass – DRUPAL-SA-CONTRIB-2017-069
https://www.drupal.org/node/2902606

[Security-news] Entity Reference - Moderately Critical - Access Bypass – DRUPAL-SA-CONTRIB-2017-067
https://www.drupal.org/node/2902596

[Security-news] Update on Views Ajax vulnerability for Drupal 7 Views and Drupal 8 core. -- PSA-2017-002
https://www.drupal.org/PSA-2017-002

We apply all security releases immediately to address, as best as possible, as yet undiscovered security issues.

- - - -

[ ] All other available, non-blacklisted, module updates were applied at the same time. This completes your quarterly site(s) update(s).

[ ] Only these security updates were applied. This does not change your regularly scheduled site(s) update(s).

- - - -

Please preform your routine QA(s). If you find any new issues, send them my way.

Best Regards Everyone,

Michael

Internet Design Alliance, owner
http://inet-design.com/
Hours (US CST):
Mon - Thur, 8am - 6pm
Fri, 8am - Noon
Emergency calls: 24x7
About: http://inet-design.com/about-us.html

Add new comment

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
CAPTCHA
You know what to do...
2 + 1 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.